Browse Source

Bump rubocop from 1.17.0 to 1.18.1 (#16451)

Bumps [rubocop](https://github.com/rubocop/rubocop) from 1.17.0 to 1.18.1.
- [Release notes](https://github.com/rubocop/rubocop/releases)
- [Changelog](https://github.com/rubocop/rubocop/blob/master/CHANGELOG.md)
- [Commits](https://github.com/rubocop/rubocop/compare/v1.17.0...v1.18.1)

---
updated-dependencies:
- dependency-name: rubocop
  dependency-type: direct:development
  update-type: version-update:semver-minor
...

Signed-off-by: dependabot[bot] <support@github.com>

Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
main
dependabot[bot] 7 months ago
committed by GitHub
parent
commit
01de07c91a
No known key found for this signature in database GPG Key ID: 4AEE18F83AFDEB23
  1. 2
      Gemfile
  2. 4
      Gemfile.lock

2
Gemfile

@ -134,7 +134,7 @@ group :development do
gem 'letter_opener', '~> 1.7'
gem 'letter_opener_web', '~> 1.4'
gem 'memory_profiler'
gem 'rubocop', '~> 1.17', require: false
gem 'rubocop', '~> 1.18', require: false
gem 'rubocop-rails', '~> 2.11', require: false
gem 'brakeman', '~> 5.0', require: false
gem 'bundler-audit', '~> 0.8', require: false

4
Gemfile.lock

@ -524,7 +524,7 @@ GEM
rspec-support (3.10.2)
rspec_junit_formatter (0.4.1)
rspec-core (>= 2, < 4, != 2.12.0)
rubocop (1.17.0)
rubocop (1.18.1)
parallel (~> 1.10)
parser (>= 3.0.0.0)
rainbow (>= 2.2.2, < 4.0)
@ -769,7 +769,7 @@ DEPENDENCIES
rspec-rails (~> 5.0)
rspec-sidekiq (~> 3.1)
rspec_junit_formatter (~> 0.4)
rubocop (~> 1.17)
rubocop (~> 1.18)
rubocop-rails (~> 2.11)
ruby-progressbar (~> 1.11)
sanitize (~> 5.2)

Loading…
Cancel
Save